Jump to content

How to use TokoVOIP

Recommended Posts

K33N RP Server #1 uses TokoVOIP for in-game voice. In order to play on the server, you must be connected to the K33N RP TeamSpeak server, and have the TokoVOIP plugin for TeamSpeak installed. This guide is intended to answer common questions and troubleshooting.


What do I need to do in order to play in the server with TokoVOIP?

  1. Install (or update) TeamSpeak.
  2. Configure your TeamSpeak audio and push-to-talk settings as desired in Tools>Options.
  3. Install the TokoVOIP plugin for TeamSpeak.
  4. Connect TeamSpeak to K33NRP.com
  5. Join the game
  6. Turn off GTA voice chat: Esc > Settings > Voice Chat > Voice Chat Enabled: Off
  7. Enjoy!


Is there an easier way?

Yes! Use the K33N RP Launcher to install TokoVOIP, and to automatically connect to the K33N RP TeamSpeak when joining the server!


Once I am in-game, how do I speak to others? What are the controls?

  1. Use your push-to-talk key configured in TeamSpeak in order to speak to players nearby.
  2. Press Shift-H to change your voice distance.
  3. While on phone calls with other players, press CapsLock to speak.


I am a LEO or EMS. How do I talk on radio with TokoVOIP?

  1. Press Shift-= and select Turn On.
  2. Press CapsLock to talk on the radio.
  3. When you go off duty, press Shift-= and select Turn Off.


People can’t hear me!
Here are some common problems that cause this:

  • Do not use the N key for the base FiveM voice chat. Instead, use the push-to-talk key configured in TeamSpeak.
  • Do not configure your TeamSpeak push-to-talk key as N.
  • Check your microphone capture device is set correctly in TeamSpeak: Tools>Options>Capture
  • Ensure you are not talking to people further away than your voice distance is set for. Press Shift-H to toggle between whisper, normal, and shouting.


I can’t hear anyone.

  • Check your playback device is set correctly in TeamSpeak: Tools>Options>Playback


I keep hearing joined/left messages from TeamSpeak. How do I stop this?

  1. In TeamSpeak, open Tools>Options>Notifications
  2. Navigate to Client>Connection, and uncheck the following items:




Share this post

Link to post
Share on other sites
This topic is now closed to further replies.